[SingCERT] Security Updates for Adobe Reader and Acrobat December 2014

Published on Wednesday, 10 December 2014 15:14

[ Summary ]

Adobe has released security updates for Adobe Reader and Acrobat for Windows and Macintosh.


[ Affected Software ]

  • Adobe Reader XI (11.0.09) and earlier 11.x versions
  • Adobe Reader X (10.1.12) and earlier 10.x versions
  • Adobe Acrobat XI (11.0.09) and earlier 11.x versions
  • Adobe Acrobat X (10.1.12) and earlier 10.x versions


[ Recommendations/Workaround ]

Update Adobe Reader/Adobe Acrobat to the latest version.


[ Reference ]

http://helpx.adobe.com/security/products/reader/apsb14-28.html