[SingCERT] Security Updates for Adobe Flash Player December 2014

Published on Wednesday, 10 December 2014 15:20

[ Summary ]

Adobe has released security updates for Adobe Flash Player 15.0.0.242 and earlier versions for Windows and Macintosh and Adobe Flash Player 11.2.202.424 and earlier versions for Linux.


[ Affected Software ]

  • Adobe Flash Player 15.0.0.242 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.424 and earlier versions for Linux


[ Recommendations/Workaround ]

  • Update Adobe Flash Player to the latest version.
  • Users of Google Chrome and Internet Explorer on Windows 8.x with Adobe Flash Player installed will have their Adobe Flash Player updated automatically to the current version.


[ Reference ]

http://helpx.adobe.com/security/products/flash-player/apsb14-27.html