[SingCERT] Security updates available for Adobe Flash Player

Published on Wednesday, 13 August 2014 12:08

[ Summary ]

Adobe has released security updates for Adobe Flash Player 14.0.0.145 and earlier versions for Windows and Macintosh and Adobe Flash Player 11.2.202.394 and earlier versions for Linux.


[ Affected Software ]

  • Adobe Flash Player 14.0.0.145 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.394 and earlier versions for Linux
  • Adobe AIR 14.0.0.110 and earlier versions for Windows and Macintosh
  • Adobe AIR 14.0.0.137 SDK and earlier versions
  • Adobe AIR 14.0.0.137 SDK & Compiler and earlier versions
  • Adobe AIR 14.0.0.137 and earlier versions for Android


[ Solution/Workaround ]

Update Adobe Flash Player to the latest version.


[ Reference ]

http://helpx.adobe.com/security/products/flash-player/apsb14-18.html