[SingCERT] Security Hotfixes for ColdFusion

Published on Wednesday, 10 December 2014 14:59

[ Summary ]

Adobe has released security hotfixes for ColdFusion versions 10 and 11. The hotfixes address a resource consumption issue that could potentially result in a denial of service.


[ Affected Software ]

  • ColdFusion 10
  • ColdFusion 11


[ Recommendations/Workaround ]

Administrators should test and patch ColdFusion as soon as possible.


[ Reference ]

http://helpx.adobe.com/security/products/coldfusion/apsb14-29.html