[SingCERT] May 2014 Security Updates for Adobe Flash Player

Published on Wednesday, 14 May 2014 17:26

[ Summary ]

Adobe has released security updates for Adobe Flash Player 12.0.0.206 and earlier versions for Windows and Macintosh and Adobe Flash Player 11.2.202.356 and earlier versions for Linux. 


[ Affected Software ]

  • Adobe Flash Player 13.0.0.206 and earlier versions for Windows and Macintosh
  • Adobe Flash Player 11.2.202.356 and earlier versions for Linux
  • Adobe AIR 13.0.0.83 SDK and earlier versions
  • Adobe AIR 13.0.0.83 SDK & Compiler and earlier versions


[ Solution/Workaround ]

Update Adobe Flash Player and Adobe AIR SDK and Compiler to the latest version.


[ Reference ]

http://helpx.adobe.com/security/products/flash-player/apsb14-14.html