Critical Vulnerabilities in Adobe Acrobat and Reader

Published on 04 Nov 2020

Updated on 04 Nov 2020

Adobe has released security updates to address several vulnerabilities in Adobe Acrobat and Reader. Four vulnerabilities, CVE-2020-24435, CVE-2020-24436, CVE-2020-24430 and CVE-2020-24437, are rated as critical.

The vulnerabilities affect the following product versions:
•  Acrobat DC and Acrobat Reader DC versions 2020.012.20048 and earlier
•  Acrobat 2020 and Acrobat Reader versions 2020 2020.001.30005 and earlier
•  Acrobat 2017 and Acrobat Reader versions 2017 2017.011.30157 and earlier

Successful exploitation of the vulnerabilities could allow an attacker to perform arbitrary code execution on affected systems.

Users and Administrators of the affected versions are advised to update to the latest product versions immediately.

More information is available here:
https://helpx.adobe.com/security/products/acrobat/apsb20-67.html