High Severity Vulnerability in Cisco DNA Center Software

Published on 07 Aug 2020

Updated on 07 Aug 2020

Cisco released software updates to address a high severity vulnerability found in Cisco Digital Network Architecture (DNA) Center software (CVE-2020-3411).

Successful exploitation of the vulnerability could allow an unauthenticated, remote attacker access to sensitive device information, including configuration files.

This vulnerability affects all 1.3.x versions of Cisco DNA Center software releases prior to 1.3.1.4.

Administrators and users of the affected versions are advised to update their software immediately.

More information is available at:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-dna-info-disc-3bz8BCgR