Vulnerabilities in Apple Products

Published on 11 Nov 2022

Updated on 11 Nov 2022

Apple has released security updates to address two vulnerabilities (CVE-2022-40303 and CVE-2022-40304) in its products.

Successful exploitation of these vulnerabilities could allow an attacker to perform arbitrary code execution on affected products.

Users of affected products are advised to update to the latest versions immediately:

  • macOS Ventura 13.0.1: for macOS Ventura
  • iOS 16.1.1: for iPhone 8 and later
  • iPadOS 16.1.1: for iPad Pro (all models), iPad Air 3rd generation and later, iPad 5th generation and later, and iPad mini 5th generation and later

Users are also advised to enable automatic software updates by going to Settings > General > Software Updates > Enable Automatic Updates.

More information is available here:

https://support.apple.com/en-us/HT213504
https://support.apple.com/en-us/HT213505